[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4676: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3822)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4678: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3822)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4679: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3822)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4680: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3822)
GULIX - Grupo de Usuarios GNU/Linux de la IX región
Fecha actual Sab Feb 29, 2020 04:33 am

Todos los horarios son UTC - 3 horas




Nuevo tema Responder al tema  [ 3 mensajes ] 
Autor Mensaje
NotaPublicado: Vie Nov 14, 2008 04:25 am 
Desconectado
maestro gulix
maestro gulix
Avatar de Usuario

Registrado: Dom Abr 22, 2007 18:50 pm
Mensajes: 643
Ubicación: /No se
===========================================================
Ubuntu Security Notice USN-669-1 November 11, 2008
gnome-screensaver vulnerabilities
CVE-2007-6389, CVE-2008-0887
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS
Ubuntu 7.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
gnome-screensaver 2.14.3-0ubuntu1.1

Ubuntu 7.10:
gnome-screensaver 2.20.0-0ubuntu4.3

After a standard system upgrade you need to restart all user sessions on
your computer to effect the necessary changes.

Details follow:

It was discovered that the notify feature in gnome-screensaver could let
a local attacker read the clipboard contents of a locked session by
using Ctrl-V. (CVE-2007-6389)

Alan Matsuoka discovered that gnome-screensaver did not properly handle
network outages when using a remote authentication service. During a
network interruption, or by disconnecting the network cable, a local
attacker could gain access to locked sessions. (CVE-2008-0887)


Updated packages for Ubuntu 6.06 LTS:

Source archives:

http://security.ubuntu.com/ubuntu/pool/ ... .1.diff.gz
Size/MD5: 14632 858a17bd71cf1969f89c9f7248840e0b
http://security.ubuntu.com/ubuntu/pool/ ... ntu1.1.dsc
Size/MD5: 1515 100a66b14d50912bd73b49b6915d849b
http://security.ubuntu.com/ubuntu/pool/ ... rig.tar.gz
Size/MD5: 2122211 9c95c9d0ad4c44a215546dd4b95992b0

amd64 architecture (Athlon64, Opteron, EM64T Xeon):

http://security.ubuntu.com/ubuntu/pool/ ... _amd64.deb
Size/MD5: 1502090 d5bfdd6505afe949c6414fb01dab0bb9

i386 architecture (x86 compatible Intel/AMD):

http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb
Size/MD5: 1483824 bcb42c8bb0a73fbc06c5a465a75fa299

powerpc architecture (Apple Macintosh G3/G4/G5):

http://security.ubuntu.com/ubuntu/pool/ ... owerpc.deb
Size/MD5: 1499086 d7e65422d70d2ff6405b0472f03b1c1f

sparc architecture (Sun SPARC/UltraSPARC):

http://security.ubuntu.com/ubuntu/pool/ ... _sparc.deb
Size/MD5: 1486326 bff6d9f48780721f2621a0c6895aa143

Updated packages for Ubuntu 7.10:

Source archives:

http://security.ubuntu.com/ubuntu/pool/ ... .3.diff.gz
Size/MD5: 25605 044d070d183f0e073dc1ac81945b0cc5
http://security.ubuntu.com/ubuntu/pool/ ... ntu4.3.dsc
Size/MD5: 1695 472b10fdbd46177cbe20b58350265d64
http://security.ubuntu.com/ubuntu/pool/ ... rig.tar.gz
Size/MD5: 2320018 db71d89c66fa3a96b3b276403b5bb723

amd64 architecture (Athlon64, Opteron, EM64T Xeon):

http://security.ubuntu.com/ubuntu/pool/ ... _amd64.deb
Size/MD5: 1587388 6655526c8225d3b139eb36c1cbbf948a

i386 architecture (x86 compatible Intel/AMD):

http://security.ubuntu.com/ubuntu/pool/ ... 3_i386.deb
Size/MD5: 1570386 456e6a56f46efac8de675aa906bf70c2

lpia architecture (Low Power Intel Architecture):

http://ports.ubuntu.com/pool/main/g/gno ... 3_lpia.deb
Size/MD5: 1569166 c7f1ce8eeee0127cd557a78cf9591b36

powerpc architecture (Apple Macintosh G3/G4/G5):

http://security.ubuntu.com/ubuntu/pool/ ... owerpc.deb
Size/MD5: 1606010 a65b33b3a95a7d23bcbdd5e894785852

sparc architecture (Sun SPARC/UltraSPARC):

http://security.ubuntu.com/ubuntu/pool/ ... _sparc.deb
Size/MD5: 1576698 1566098fa61738a75ecaf0c98886eac1


Arriba
 Perfil  
 
 Asunto:
NotaPublicado: Vie Nov 14, 2008 19:08 pm 
Desconectado
maestro gulix
maestro gulix
Avatar de Usuario

Registrado: Mié Sep 27, 2006 16:03 pm
Mensajes: 2081
Ubicación: /home/danilote
creo que bastaría con hacer un apt-get update && apt-get upgrade

_________________


Arriba
 Perfil  
 
 Asunto:
NotaPublicado: Sab Nov 15, 2008 00:15 am 
Desconectado
maestro gulix
maestro gulix
Avatar de Usuario

Registrado: Sab Abr 28, 2007 20:53 pm
Mensajes: 600
Ubicación: un poco más a la derecha
¿Y quién usa gnome-screensaver en primer lugar, siendo que xscreensaver es más bonito y no es tan pesado, o sea, no es de Gnome? [/flamewars off]

No, en serio, relativamente grave si considramos que el advisory es para 6.06 LTS, aunque eso es para servidores y no creo que nadie decente mantenga un servidor con entorno gráfico, o peor aún con Gnome y sus screensavers... ¡flamewars off again!

Ubuntu 7.10 por el otro lado... iba a preguntar por 7.04, pero claro, ya está deprecated.


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 3 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë